Posting a message to the forum will remove the above advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. angel While you're here, would you mind checking out our Electrician's Insurance section to see if we could save you a few quid? - Specifically our Van Insurance Deals and Public Liability Insurance Deals. Thanks for supporting the forum! angel

    5% Discount from Electrical2Go.co.uk for ALL members! - Click Here

Discuss Honeywell / ADE - Optima and Remote KeyPad in the Electrical Forum area at ElectrciansForums.co.uk.

Thread Status:
Not open for further replies.
Please make sure you checkout our forum sponsors, many do discounts for members and, they keep the forum free to use.
  1. ross_37
    Offline

    ross_37 EF Member

    Location:
    North West UK
    Hi I have just installed a Optima G4 panel and connected up to a remote Keypad. The alarm works ok however the RKP is displaying the "System Optima G4, Software installed and Build number". I guess l have to activate this. How do you enable the Remote key pad (RKP) from the panel or get this functioning. In the engineers manual it only talk about activating the PA on the RKP. Help would be appreciated
     
  2. tazz
    Offline

    tazz Forum Mentor

    Location:
    Malta
    Press the X button twice or until you a back to main time date
     
  3. ross_37
    Offline

    ross_37 EF Member

    Location:
    North West UK
    Thanks for your suggestion but I have tried this but no change. There is nothing happening when you press any key
     
  4. tazz
    Offline

    tazz Forum Mentor

    Location:
    Malta
    Power down, remove battery the power up again, mains first....if no joy, wiring incorrect or keypad faulty
     
  5. ross_37
    Offline

    ross_37 EF Member

    Location:
    North West UK
    Tazz thanks for your input. I have not connected the battery at present and the system has been power up and down several times. I have noticed one discrepancy in the paperwork in the LCD installation guide paperwork the common and sound are on TBI 2 (sound) and 3 ( 0v) in the Optima installation manual TB1 sound is on 3 and 0v is on 2 which is what l have wired to as the indication on RKP PCB was sound on TB1 terminal 3 terminal 2 0v. from this l suspect the RKP must be faulty
     
  6. Meggerman
    Offline

    Meggerman Guest

    The RKP connections (J5) on panel are 6 cores and labelled like for like on RKP.
     
  7. ross_37
    Offline

    ross_37 EF Member

    Location:
    North West UK
    Hi thats correct J5 is on the Optima panel and has 6 connection and RKP has 6 connections between TB1 and TB2 and they are wired correctly to the PCB's It looks like a printing error in the installation manuals
     
    Last edited: May 5, 2014
  8. tazz
    Offline

    tazz Forum Mentor

    Location:
    Malta
    There is no printing error in manual....13v, ov sound, comms and tamper go to j5 13v 0v, sound, comms and tampers
     
  9. ross_37
    Offline

    ross_37 EF Member

    Location:
    North West UK
    Hi l agreed with the connection, the error is in the RKP installation guide where the TB1 connection +13v, sound, 0v, differ to the PCB's +13v, 0v, sound and the Optima manual. The RKP installation guide came with the RKP
     
    Last edited: May 5, 2014
  10. tazz
    Offline

    tazz Forum Mentor

    Location:
    Malta
    Ok, is the panel show any fault leds..?
     
  11. ross_37
    Offline

    ross_37 EF Member

    Location:
    North West UK
    There are no faults on the panel. The panel works fine on setting the alarm and triggering thats why l thought there must be a enable code in System Settings. Flag 3 on page 23 of the install guide shows the display but nothing else. (I think is is intended to to show software version). On the RKP the tamper works and the "back light" is on
     
  12. tazz
    Offline

    tazz Forum Mentor

    Location:
    Malta
    If panel is all ok and works with onboard keypad, the keypad is still in eng mode or locked, ...power down panel and on remote keypad only short nvm pins with srewdriver and power up with pins still shorted. after 5 secs remove, keypad show kick back to factory reset....main panel will remain programmed
     
  13. ross_37
    Offline

    ross_37 EF Member

    Location:
    North West UK
    Tazz thanks for your help l will have to try that in the morning as it is late now (neighbours). I will update you tomorrow
     
  14. tazz
    Offline

    tazz Forum Mentor

    Location:
    Malta
    ok on the optima the lcd kepad was an after thaught....hence the panel and the keypad are programmed separately
     
  15. ross_37
    Offline

    ross_37 EF Member

    Location:
    North West UK
    Tazz
    Reading the LCD keypad installation instruction it has the technical spec and in this it talks about the default entry code 0123. Is there a code for the LCD keypad or Does this take the code from the panel as l have changed the panel code to xxxx and if l am defaulting the LCD keypad will this cause a problem ?
     
Loading...
Similar Threads - Honeywell Optima Remote Forum Date
Honeywell / ADE ----Reson8 sounder box Security Alarms, Door Entry and CCTV (Public) Oct 9, 2018
Is the Potterton Suprima model 60 compatable with the Honeywell ST9400C 7-day Electronic Programmer Electrical Tools and Products Sep 23, 2018
Thread Status:
Not open for further replies.

Share This Page

Users found this page by searching for:

  1. how to increase volume on honeywell optima key pad

Electricians Directory Post a Domestic Job Post a Commercial Job